Serveronderhoud

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Serveronderhoud

Berichtdoor Sub Zero » 16 Dec 2013, 23:46

Afbeelding De eindejaarsperiode is, naast de feestelijkheden, de geschikte periode om onderhoud in te plannen. EDPnet heeft een onderhoudsbeurt van het netwerk ingepland op 26/12 tussen 02:00 en 04:00 waarbij de server uit de lucht zal zijn.
Omdat de server zelf ook de nodige aandacht en liefde verdient zal ik op 26/12 ter plaatse gaan om het systeem de nodige upgrades te geven. Tijdens de dag zal de website dus nogmaals een aantal keer uit de lucht worden gehaald. Hopelijk komt alles nadien dan ook weer online ;)

Ye be warned!
Afbeelding

Gebruikersavatar
krisken
Elite Poster
Elite Poster
Berichten: 16796
Lid geworden op: 07 Nov 2006
Twitter: kriskenbe
Locatie: Massemen - 91WET0
Contact:

Re: Serveronderhoud

Berichtdoor krisken » 17 Dec 2013, 09:07

Ik EIS een schadevergoeding hiervoor! :-)

Internet = Orange 200/20Mbps + WirelessBelgië + Billi (2x 100/20Mbps profiel)
Telefonie = WeePee + Speakup + Billi
GSM = LycaMobile All-In-One 15
TV = Bhaalu + Netflix + Orange
Netwerk = Mikrotik & Ubiquiti powered

Gebruikersavatar
Joe de Mannen
Elite Poster
Elite Poster
Berichten: 2980
Lid geworden op: 22 Feb 2005

Re: Serveronderhoud

Berichtdoor Joe de Mannen » 17 Dec 2013, 11:12

Je krijgt een gratis maand.

En een rol wc papier, op te nemen voor pasen.
:banana:

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 17 Dec 2013, 11:15

krisken schreef:Ik EIS een schadevergoeding hiervoor! :-)

Wat denk je van geen pakske slaag als je braaf bent? ;-)
Afbeelding

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 26 Dec 2013, 11:48

Het moeilijke stuk is achter de rug: upgrade van de hypervisor. Alle vms starten en zijn voorlopig online. Ik ga eerst naar huis rijden om daar de vms hun upgrade te geven. In de loop van de namiddag zal de site dus nog een paar keer onbereikbaar zijn

[Afbeelding Post made via mobile device ]
Afbeelding

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 26 Dec 2013, 14:49

Deel 2: ready, set, go!
Afbeelding

Dettie
Premium Member
Premium Member
Berichten: 472
Lid geworden op: 27 Aug 2006
Locatie: Poperinge

Re: Serveronderhoud

Berichtdoor Dettie » 26 Dec 2013, 16:45

Zonet kreeg ik volgende error code

Database Error: Unable to connect to the database:Could not connect to MySQL

Ook zie ik meestal geen menu's in de zwarte balk ( met nieuws, forum enz ...)

refresh een paar keer gehit en twas weg ;)
Whop 100/10 (draadloos getest via 5ghz wifi) @ CBN CH7465CE
Afbeelding

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 26 Dec 2013, 16:48

De upgrade is dan ook nog bezig ;)
Er is voorlopig 1 min of meer permanent probleem: het menu op de frontpage is foetsie. Daar wordt straks nog naar gekeken door iemand die meer van de PHP-kant van de website kent.

Ik denk dat ik er ver ben. De laatste dingen zijn nu aan 't opkuisen, dus ik vermoed dat er niet veel downtime meer zal zijn. Net nog een MySQL tabel moeten herstellen, maar 't ziet er ok uit nu.
Afbeelding

Goztow
Administrator
Administrator
Berichten: 11616
Lid geworden op: 14 Nov 2006
Locatie: Brussel
Uitgedeelde bedankjes: 3 keer

Re: Serveronderhoud

Berichtdoor Goztow » 26 Dec 2013, 16:54

Subke broke it!

[Afbeelding Post made via mobile device ]

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 26 Dec 2013, 17:00

Aye :(
Afbeelding

Gebruikersavatar
Trojan
Elite Poster
Elite Poster
Berichten: 3154
Lid geworden op: 13 Aug 2009
Locatie: Kontich

Re: Serveronderhoud

Berichtdoor Trojan » 26 Dec 2013, 17:14

Restore backup please.
De posts van deze gebruiker weerspiegelen op geen enkel moment de mening van Belgacom NV/SA.

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 26 Dec 2013, 17:17

Restore van backup? Neen dank je ;-)

Ik denk dat we er ongeveer zijn. Het menu op de portal werkt nog altijd niet, maar meon ging daar naar kijken zodra hij thuis was. Mochten jullie nog zaken opmerken die niet werken: shoot!
'k Heb nog wel wat werk aan het mailsysteem en de dev-omgeving, maar daar hebben jullie geen last van.
Afbeelding

Gebruikersavatar
krisken
Elite Poster
Elite Poster
Berichten: 16796
Lid geworden op: 07 Nov 2006
Twitter: kriskenbe
Locatie: Massemen - 91WET0
Contact:

Re: Serveronderhoud

Berichtdoor krisken » 27 Dec 2013, 09:28

Bedankt Subke!

Internet = Orange 200/20Mbps + WirelessBelgië + Billi (2x 100/20Mbps profiel)
Telefonie = WeePee + Speakup + Billi
GSM = LycaMobile All-In-One 15
TV = Bhaalu + Netflix + Orange
Netwerk = Mikrotik & Ubiquiti powered

Dettie
Premium Member
Premium Member
Berichten: 472
Lid geworden op: 27 Aug 2006
Locatie: Poperinge

Re: Serveronderhoud

Berichtdoor Dettie » 27 Dec 2013, 19:22

Mss is het niks, maar ik heb problemen om op
de homepage van userbase te raken . Laden duurt enorm lang .
Ook als ik wil inloggen met mij usernaam krijg ik volgende error na 30sec

Invalid Token

Eens ik in een topic ben, en niet navigeer naar de homepage. Laden alle pagina's in 1sec
Whop 100/10 (draadloos getest via 5ghz wifi) @ CBN CH7465CE
Afbeelding

Synman
Plus Member
Plus Member
Berichten: 216
Lid geworden op: 28 Jun 2013
Locatie: Massemen (Wetteren) Belgium

Re: Serveronderhoud

Berichtdoor Synman » 27 Dec 2013, 19:26

Via tapatalk geen enkel probleem om op de site te komen en topics te bekijken. Werkt zeer goed en snel.

Slafes
Elite Poster
Elite Poster
Berichten: 2110
Lid geworden op: 18 Apr 2013
Locatie: Leuven

Re: Serveronderhoud

Berichtdoor Slafes » 27 Dec 2013, 20:12

Hier dezelfde problemen... Inloggen op de homepage gaat niet, eens je via een andere manier op het forum raakt werkt alles wel.
r2504 = Geeuw.

Gebruikersavatar
MClaeys
Elite Poster
Elite Poster
Berichten: 4119
Lid geworden op: 16 Feb 2011

Re: Serveronderhoud

Berichtdoor MClaeys » 27 Dec 2013, 20:35

Hij is iets trager heb ik de indruk, en het menu is jammer genoeg nog steeds niet tabletvriendelijk :p Verder niks van gemerkt vandaag.
Xbox Live: MClaeys

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 28 Dec 2013, 12:47

Dettie schreef:Mss is het niks, maar ik heb problemen om op
de homepage van userbase te raken . Laden duurt enorm lang .
Ook als ik wil inloggen met mij usernaam krijg ik volgende error na 30sec

Invalid Token

Eens ik in een topic ben, en niet navigeer naar de homepage. Laden alle pagina's in 1sec

Kun je eens de cookies wissen van userbase? Onderaan elke pagina staat er een link 'Verwijder alle forumcookies'. Blijft het probleem?

Slafes schreef:Hier dezelfde problemen... Inloggen op de homepage gaat niet, eens je via een andere manier op het forum raakt werkt alles wel.

Kun je ook de cookie-magie eens proberen?

MClaeys schreef:Hij is iets trager heb ik de indruk, en het menu is jammer genoeg nog steeds niet tabletvriendelijk :p Verder niks van gemerkt vandaag.


Ik vrees dat je daarvoor bij meon zal moeten zijn. Ik ben diegene die op zwarte schermen met vaalgroene lettertjes zit te staren ;)

That said: mijn excuses voor het gerommel met de frontpage. Effe een foute setting in de php.ini gesmeten :oops:
Afbeelding

Dettie
Premium Member
Premium Member
Berichten: 472
Lid geworden op: 27 Aug 2006
Locatie: Poperinge

Re: Serveronderhoud

Berichtdoor Dettie » 28 Dec 2013, 12:59

@Sub Zero

Ik heb niks veranderd aan mijn instellingen, maar nu werkt de frontpage perfect
Ik heb ook cookie's niet gewist ... weard nu twerkt terug ! Bedankt !

Nu nog die frontpage menu's terug krijgen ;)
Whop 100/10 (draadloos getest via 5ghz wifi) @ CBN CH7465CE
Afbeelding

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 28 Dec 2013, 13:48

Mooi zo. Ik heb ook niks veranderd :)
Allez, eigenlijk wel, maar niet iets wat hier mee kan te maken hebben. De laatste aanpassing had te maken met de error logging van PHP die nogal enthousiast stond. Sinds de upgrade naar PHP 5.4 zijn heel wat stukken plots niet meer strict en gaat hij daarover zagen.
Afbeelding

conehead
Premium Member
Premium Member
Berichten: 659
Lid geworden op: 26 Mei 2009

Re: Serveronderhoud

Berichtdoor conehead » 28 Dec 2013, 14:55

Je geraakt idd niet via de FrontPage op het forum ... ik moet rechts klikken op enkele onderwerpen en dan lukt het wel .. koppen zijn idd niet zichtbaar hier op de frontpage

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 28 Dec 2013, 15:04

Inderdaad. Ik wacht nog altijd op reactie van meon :(

MClaeys schreef:Hij is iets trager heb ik de indruk


Heb je die indruk nog altijd? Net een schelm in de code gevonden die nogal hevig aan 't loggen was en op een paar uur 9GB aan logfiles produceerde met nutteloze dingen. IO wait is ondertussen al heel wat gezakt en mijn gevoel zegt me dat de site nu weer op oude snelheid bolt.
Afbeelding

Slafes
Elite Poster
Elite Poster
Berichten: 2110
Lid geworden op: 18 Apr 2013
Locatie: Leuven

Re: Serveronderhoud

Berichtdoor Slafes » 28 Dec 2013, 15:28

Sub Zero schreef:
Slafes schreef:Hier dezelfde problemen... Inloggen op de homepage gaat niet, eens je via een andere manier op het forum raakt werkt alles wel.

Kun je ook de cookie-magie eens proberen?


Probleem blijft. Kan me ondertussen wel inloggen op de homepage... De balk bovenaan blijft zwart. Heb manueel alle cookies gewist in firefox. Ook bij Chrome heb ik hetzelfde probleem. Vrees dat het dus wat anders is.

Op de homepage (userbase.be) kan je ook geen cookies wissen trouwens?

Als ik op het forum druk op "home" krijg ik ook enkel een zwarte balk te zien.
r2504 = Geeuw.

Gebruikersavatar
Loeri
Premium Member
Premium Member
Berichten: 470
Lid geworden op: 04 Sep 2011
Locatie: Aalter
Contact:

Re: Serveronderhoud

Berichtdoor Loeri » 28 Dec 2013, 16:01

Hier:
- Tapatalk werkt perfect. :P
- Inloggen met elke browser op de homepage werkt.
- De homepage heeft zwarte menu balk in elke browser.
- Menu balk in forum werkt.

Dat de menu balk niet werkt op de homepage is niet echt een ramp voor mij, gewoon klikken op een recente post en dan heb je je menu daar :beerchug:
Afbeelding

Slafes
Elite Poster
Elite Poster
Berichten: 2110
Lid geworden op: 18 Apr 2013
Locatie: Leuven

Re: Serveronderhoud

Berichtdoor Slafes » 28 Dec 2013, 18:19

Loeri,

en wat met mensen die niet weten dat het zo moet? Die kunnen zich niet eens meer registreren of op het forum inloggen. Voor bestaande gebruikers die weten hoe het werkt gaat dat lukken, maar ik zie beduidend minder postjes sinds de homepage een zwarte balk vertoont.
r2504 = Geeuw.

Gebruikersavatar
MClaeys
Elite Poster
Elite Poster
Berichten: 4119
Lid geworden op: 16 Feb 2011

Re: Serveronderhoud

Berichtdoor MClaeys » 29 Dec 2013, 00:28

Sub Zero schreef:
MClaeys schreef:Hij is iets trager heb ik de indruk


Heb je die indruk nog altijd? Net een schelm in de code gevonden die nogal hevig aan 't loggen was en op een paar uur 9GB aan logfiles produceerde met nutteloze dingen. IO wait is ondertussen al heel wat gezakt en mijn gevoel zegt me dat de site nu weer op oude snelheid bolt.

Inmiddels heb ik die indruk niet meer nee :)
Xbox Live: MClaeys

philippe_d
Moderator
Moderator
Berichten: 12731
Lid geworden op: 28 Apr 2008
Locatie: Waregem

Re: Serveronderhoud

Berichtdoor philippe_d » 29 Dec 2013, 08:53

conehead schreef:Je geraakt idd niet via de FrontPage op het forum ... ik moet rechts klikken op enkele onderwerpen en dan lukt het wel .. koppen zijn idd niet zichtbaar hier op de frontpage

Forum te bereiken op http://userbase.be/forum
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 29 Dec 2013, 14:07

Mijn excuses voor alweer de korte downtime. 'k Heb een extra VCPU bij gestoken in de VM die de site draait. En tegelijk ook de config aangepast dat het de volgende keer online kan :)
Afbeelding

pvdwy
Starter
Starter
Berichten: 19
Lid geworden op: 08 Sep 2013

Re: Serveronderhoud

Berichtdoor pvdwy » 29 Dec 2013, 19:23

Copyright staat onderaan op 2010 (homepage) en 2012 (forum). Dit kan al bijna 2014 zijn

[Afbeelding Post made via mobile device ]

Rke
Plus Member
Plus Member
Berichten: 202
Lid geworden op: 27 Nov 2006

Re: Serveronderhoud

Berichtdoor Rke » 29 Dec 2013, 22:21

Forum werkt tergend traag via tapatalk (zowel iPhone als iPad)...
Hopelijk is dit binnenkort ook terug in orde!


Sent from my iPad using Tapatalk

Gebruikersavatar
sirWard
Erelid
Erelid
Berichten: 918
Lid geworden op: 05 Jan 2009
Twitter: sirWard
Locatie: Gent - 91GEN0
Contact:

Re: Serveronderhoud

Berichtdoor sirWard » 29 Dec 2013, 22:32

Hier geen last van.

Sent from my GT-I9505G using Tapatalk
Proximus Maxi pack & Smart+ 65 - Bhaalu box - Samsung G S7 & Garmin GPSMAP 64S
AfbeeldingAfbeelding

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6168
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Contact:

Re: Serveronderhoud

Berichtdoor Sub Zero » 29 Dec 2013, 23:43

Rke schreef:Forum werkt tergend traag via tapatalk (zowel iPhone als iPad)...
Hopelijk is dit binnenkort ook terug in orde!

Zijn er nog die dit probleem hebben? Ik heb voorlopig geen tekenen gezien van performantieproblemen, maar ik kan altijd iets gemist hebben natuurlijk.
Afbeelding

Gebruikersavatar
AnD
Elite Poster
Elite Poster
Berichten: 3490
Lid geworden op: 18 Okt 2003
Locatie: Hasselt

Re: Serveronderhoud

Berichtdoor AnD » 30 Dec 2013, 16:00

Forum werkt hier ook snel, net zoals vroeger, geen vertragingen.
Firefox 26 webbrowser en op Xubuntu.

Rke
Plus Member
Plus Member
Berichten: 202
Lid geworden op: 27 Nov 2006

Re: Serveronderhoud

Berichtdoor Rke » 30 Dec 2013, 16:12

Ondertussen werkt het via tapatalk weer zoals vanouds :)

Gebruikersavatar
NuKeM
Content Editor
Content Editor
Berichten: 4029
Lid geworden op: 10 Nov 2002
Locatie: Vlaams Brabant
Contact:

Re: Serveronderhoud

Berichtdoor NuKeM » 30 Dec 2013, 18:27

Ik mis op de frontpage de menubalk en vooral de link naar laatste posts wel erg :|

[Afbeelding Post made via mobile device ]

danchrista
Starter Plus
Starter Plus
Berichten: 39
Lid geworden op: 17 Apr 2012

Re: Serveronderhoud

Berichtdoor danchrista » 30 Dec 2013, 18:49

ik mis ook de menubalk op de homepage (balk is volledig zwart). En zeker de knop voor de nieuwe berichten.
Maar alvast een goed jaareinde!

Rke
Plus Member
Plus Member
Berichten: 202
Lid geworden op: 27 Nov 2006

Re: Serveronderhoud

Berichtdoor Rke » 30 Dec 2013, 20:39

En het gaat opnieuw traag... :(


Sent from my iPad using Tapatalk

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 15527
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 1 keer
Contact:

Re: Serveronderhoud

Berichtdoor meon » 30 Dec 2013, 21:48

Ik heb het frontpage-menu terug quick&dirty aan de praat gekregen (meer dirty dan quick, eigenlijk).
Performantieproblemen heb ik niet meer gemerkt sinds Subke de logging heeft aangepast. Gaat het om performantie bij Tapatalk?

Rke
Plus Member
Plus Member
Berichten: 202
Lid geworden op: 27 Nov 2006

Re: Serveronderhoud

Berichtdoor Rke » 31 Dec 2013, 02:18

Klopt. Via tapatalk inderdaad!

danchrista
Starter Plus
Starter Plus
Berichten: 39
Lid geworden op: 17 Apr 2012

Re: Serveronderhoud

Berichtdoor danchrista » 31 Dec 2013, 15:12

Menubalk op de homepage ziet er terug in orde uit, enkel nog de knop om rechtstreeks naar de nieuwe berichten te gaan ontbreekt nog. Maar dat zal wel iets zijn voor volgend jaar. Veel feestvreugde.

:beerchug:


Terug naar “Userbase: Aankondigingen, vragen en suggesties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast